Brisbane Core Network - Outage resolved, 09/08/2019 06:21PM AEST Queensland Queensland


Notification history

09/08/2019 06:21PM AEST
Issue resolved by third party provider.
07/11/2019 05:43PM AEST
Fibre crews are on-site and have commenced work to repair the faulty cable on the Primary path, no ETR as yet.
07/11/2019 01:50PM AEST
Stability has retunred to this path but due to capacity limitations, there may be some intermittant issues until primary connectivity returns.

We are currently working with Vocus to confirm the issue with the primary interstate path.
07/11/2019 01:14PM AEST
Connectivity has been restored, we are currently seeing a large amount of packet loss and we are investigating with our third party network partners to determine the cause.
07/11/2019 01:10PM AEST
We are aware of an issue impacting connectivity to and from Brisbane. Engineers are currently investigating.

Updates will be provided when available.